MindGenius 1.5 User Guide

Introduction to Mind Mapping with Mind Genius
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1.

The Mind Genius Screen Layout

Before you begin to work with MindGenius it is important to understand the screen layout.
Menus
Toolbars

Map Explorer

Map Editor

Notes Editor

The Map Editor takes up the largest part of the screen and is where Maps are created and
edited
The Map Explorer appears at the left hand side of the Map Editor and is used to navigate
large Maps. The Map Explorer immediately allows you to focus in on an area of the Map
The Notes Editor is displayed below the Map Editor; it takes the form of a text editor
allowing you to add related notes to any selected branch
The Menus & Toolbars appear at the top of the screen. The Toolbars allow quick access to
the most commonly used functions and the Menus offer access to all MindGenius functions.
Tip – by moving the cursor over the border between each pane you can
click and drag to resize the panes.
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Changing the Screen View
The screen view can be changed to view only the Map Explorer by clicking icons on the
view toolbar
Click on the Map Explorer icon to remove the Map Explorer pane
Click on the Notes icon to remove the Notes pane
Click on these icons again to view the panes.

2.

Creating a new Map

Now you understand the screen layout; try using MindGenius to create a new Map. One of the
strengths of MindGenius is the way it aids collaborative working. So our first map will be about
working in teams.


From the Toolbar select New

New Map Icon



You will now be prompted to enter the title for the Root Branch of the Map.

The Root Branch is the first Branch in a
Map; it describes what the Map is
about.
Type ‘Team Challenges’
Click ‘OK’

Tip – you can choose a style for your root
branch by changing elements such as the
Font type, size and format
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3. Adding New Branches
Now you can develop a Map further by adding additional Branches. Click on ‘Team Challenges’
to select it, then follow this procedure to add the following key concepts to your Map. When
you start typing the Branch Properties dialog will appear. Just keep typing the name for the
Branch and press Enter. Your new Branch will be displayed on the Map.


To add 6 new Branches each stemming from your Root Branch simply type the following
branch titles, pressing Enter after every title
o Forming a Team
o Team Measurement
o Working as a Team
o Managing a Team
o External Influences
o Pitfalls of a Team

The Map should now look something like this.
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Now you can develop further one of these key areas.


Select Forming a Team with the mouse.



Once again, just type. Add the following Sub-Branches:
o Expectations
o Balance of Skills
o Relationships

The Forming a Team branch should now look something like this:

Tip – if you want the branch title to display over two or more line
(by adding carriage returns), hold down the CTRL key and press
Enter
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4. Manipulating Your Map
Now that the Map is beginning to take shape you need to know how to manipulate it.


Add another Sub-Branch called ‘Politics’ to the ‘Forming a Team’ Branch

This new branch is in the wrong place. This Branch in fact belongs as a Sub-Branch of ‘Pitfalls of
a Team’. Now you need to move this Branch to the correct place.


Drag the ‘Politics’ Branch over ‘Pitfalls of a Team’ and drop it when the drop arrow
points to the left as shown below.

There are other branch move options:

7

If you make a mistake you can also simply delete the Branch by right clicking over it and
selecting 'Delete' from the pop-up menu. The delete button on the keyboard or the delete
option from the Edit Menu could also be used.
Before continuing try adding, moving and deleting Branches to familiarise yourself with these
basic MindGenius map making skills
Tip – branches can also be cut, copied and pasted using the standard CTRL + X, CTRL +
C and CTRL + V keyboard shortcuts. A copied branch will be pasted ‘below’ the level of
any branch you click on before pressing CTRL + V.

These methods of manipulating your map give the much greater scope for editing and rearranging your map when compared with mind mapping on paper.

5. Editing Branch Properties
When you started to create your MindGenius Map it was based on a default style template that
defined the shapes of each Branch and the colour and fonts of the text used.
You can override this style for each Branch by editing its properties.


Double-Click on ‘Forming a Team’ to bring up the properties window for this Branch



You may have to Click the Details button to show the full properties window

You will be on the Font Tab, Change the colour of the Branch to Red and Click OK
The Map should look something like this.
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Before moving on try editing the properties of a Branch in different ways, change the fonts used
and the styles of the shapes and connectors to make you familiar with what is possible.
To add to the visual effect you can also add an icon to a Map.


Right-Click over ‘Forming a Team’ and select Icons



Select a suitable Icon

For example:

Or an Image file


Right-Click over ‘Team Measurement’ and select Picture



Click Load

Select a suitable Picture from your hard drive or use the one provided with MindGenius, located
in C:\Program Files\Gael\Ygnius\Sample Maps\Tutorials\ folder called ‘performance
measures.jpg’
For example:

Tip - The Colour Palette can also be used to quickly apply colour. Select a
Branch then click on a colour in the palette to change the foreground colour.
Right-click on the palette to change the background colour.

9

6. Navigating and Using Map Explorer
Once a Map begins to take shape and gets larger it is important to learn some navigation
techniques. The Map Explorer is a powerful tool that allows you to navigate to any area of a
large map and to focus on it.


Expand the Map Explorer by clicking on the Map Explorer icon
structure of the Map displayed in a top-down format:



In the Map Explorer click on the Branch ‘Forming a Team’.

. You should see the

Note how the map has changed. When you focus on a particular
Branch that Branch is then displayed as the centre of the Map. You
can now concentrate on this area of the Map.
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You can also collapse the Map to only display selected levels. This is useful if visually you do not
want to display the details of a Map at first, only the higher level concepts. Try this by refocussing back onto the Root ‘Team Challenges’ using the Explorer. You do this by clicking on
‘Team Challenges’ in the Map Explorer pane. Then:


Open the View Menu and Select ‘Level’ then 1

The Map should now look like this.

You can click on the blue symbols
in the corner of the branch to expand that branch and
display previously hidden detail. Once expanded, holding down the SHIFT key and then pressing
the right or left arrows on your keyboard will collapse the sub-branches of a selected Branch.

Tip – as you hide and view element of your map you can quickly zoom in and
out by holding down the CTRL and rolling the scroll wheel on your mouse
backwards and forwards.
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RECAP - So far you have learned the following:


that the screen is split into three main areas, the Map Editor, the Map Explorer and
the Notes Editor



how to Create a New Map



that to Add a Branch, select the Branch you wish the new one to grow from and
Just Type!



that to Move a Branch use Drag-and-Drop



that to Edit the Properties of a Branch such as colour you Double-Click on a Branch



how to Navigate using the Map Explorer
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7. Map Styles
You have learned the basic techniques to create a Map. Now you can build on that knowledge.
Once information is entered it is important to understand it and organise it to suit your needs.
A Map is based on a default Template. From this Template the Map inherits a Style. The Style
determines how the Map looks. That is to say, how each Branch at each level of the map is
displayed in terms of Fonts, Branch Shapes, Connectors, etc. The Style of a Map can be edited
at any time:
Open the Map ‘Meeting’ located in the C:\Program Files\Gael\Ygnius\Sample Maps\Tutorials
OR select ‘Samples’ from the ‘Help’ menu


Open the Map Menu and select Styles

The Styles dialog that appears allows you to determine the look for each level of your Map.
Let’s change the look of the Root and the Level 1 Branches:


Select ‘Core’ from the list of levels at the top left



Click on the Shape Tab



Choose ‘Ellipse’ from the Name List



Now Select ‘Level 1’ from the list of levels on the left



Click on the Font Tab



Choose Yellow from the Colour Selector. Click OK

The map should look like this

8. Creating and Using Map Templates
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So now you know how to alter the Style of a Map. What if you have created your own Style and
want to use it instead when you start a Map? What if you find yourself creating many similar
Maps? In this case you need to create a Template. A template can contain more than simply an
embedded Style; it can also contain content.

The Meeting Map shown earlier is a good starting point for creating a meeting template. It
contains the basic high-level requirement and output of meetings. It would therefore be
extremely beneficial to open a "meeting" Map that presented a level of content to remind us of
what we needed to do and that was already in a standard, suitable Style.
To create a Template from this Map:


Make sure the Meeting Map is open



Open the File Menu and select Save As



In the Save as Type drop-down list select Template



The default templates storage directory is displayed for you to save the file into



Select a suitable filename, e.g. ‘Tutorial Meeting Template’ and Click OK

You now have created a Template.
How do you base a new Map on this?


First Close the Map(s) you have opened



Open the File Menu and select New



Select the Tutorial Meeting Template and Click OK
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The Map opens, prompting you to re-name the Root Branch – you can alter it to the name of
your meeting. After clicking OK, note that this new map looks identical to the one you opened
earlier but it is a different Map.

The map above is based on the Template you created.


Save this Map with the name ‘Project Meeting’

Using this procedure you can create Templates for commonly used types of Maps. Remember
there already is a set of Templates (including a more comprehensive one for meetings) included
with MindGenius.
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9. Changing the Map Layout
A traditional Mind map is radial in nature. That is the Branches of the Map tend to grow out in a
circular form around the Root of the Map. Sometimes though, depending on the use of the
Map, this may not be the best layout. MindGenius also offers the following basic layouts:



Clockwise

Affinity

Outline

Organogram

Output Tree

Input Tree

Change the Layout of the Map using the Map Toolbar

The Meeting Map may be displayed as an Input Tree to visually highlight the elements of the
meeting. Displaying a Map of the meeting minutes as an Output Tree will offer a view of the
outcome of the meeting. The Outline would present an ordered view of the meeting structure.
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10. Adding Notes to Branches
A Mind Genius Map can be turned into an essential information library, helping us to organise
and access information.
Apart from visual indicators such as icons and pictures, each Branch can have additional
information attached to it. The most basic information that can be added is in the form of
Branch Notes.
Notes are added in the Notes Editor.


Select one of the Branches in the Meeting map



Make sure the Notes Editor is displayed at the bottom of the Map -



Type into the Notes Editor

You will see the Notes icon appear in the Branch to indicate that this Branch has additional
Notes attached. When a Branch with Notes is selected they are displayed in the editor.

Tip – Notes can be printed with a Map. There are various
options available within the ‘File’ > ‘Print’ menu.
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11. Attaching Files to Branches
MindGenius also offers the ability to attach files to Branches and launch them from within the
Map:


Right-Click over the Minutes Branch in the Meeting map



Select Attachments > Add from the pop-up menu

The Add Attachments dialog has two sections, the top section Description is optional and the
lower section Attachment Name gives the path to and name of the attached file.

Browse for the file ‘Meeting Minutes.doc’ located in the C:\Program Files\Gael\Ygnius\Sample
Maps\Tutorials
You will see the Attachment Icon
appear indicating that this Branch has an attached file.
Double-clicking on this Icon will launch the attached file. Any file that can normally be attached
to your computer including videos and sound clips can be attached and launched in this way.
Furthermore typing a Web URL into the Attachment Name will launch that site in your Browser.

12. Creating Connections between Branches
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In some cases Branches of a Map may be related to each other but this relationship cannot be
directly shown because they are located in two different places on the Map. If it is important to
highlight this relationship in the Map then Mental Connections can be used.


Use the ‘Project Meeting’ Map created earlier



The Map should be in Output Tree layout, if not change the layout to Output Tree
(described earlier)



Add the Branches ‘March 10 Overview’ and ‘Issues’ as sub levels of the Agenda branch

Your map should appear something like this (you may have a different default ‘style’ for Level 2
branches:

There are two related Branches here – ‘Issues’ (sub level Branch of ‘Agenda) and ‘Actions’ (sub
level Branch of ‘Project Meeting’). To make the connection visually obvious we can add a
Mental Connection:


Select the Mental Connections Tool from the Toolbar -

This puts MindGenius into ‘Mental Connection Mode’. That is to say that the cursor will act
differently when selecting objects. In this case MindGenius assumes you want to create Mental
Connections.


Click over ‘Issues’ and drag the mouse until the cursor is over ‘Actions’ and release the
mouse button.

The Branch Properties Dialog will appear so that you can give a label to this connection. Enter a
title for this connection and click OK.
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The Mental Connection now connects these two Branches with a dotted line. You will often
have to tweak the position of the Mental Connection; this is done using the blue Positioning
Handles shown below.

Position the mouse over the end of the handles and drag the mouse to re-position the dotted
connecting line until it suits you.

Tip – the resize handles appear when you click on the
mental connection. Once selected the handles can be
dragged into position
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13. Exporting a Map to Word
You may have completed much of your planning for an assignment in MindGenius, including
detailed notes, and be ready to compose the essay. There is no need to re-write the entire
essay if you have correctly structured your Map to reflect the ideas and concepts you want to
convey.
To export you’re Map to Microsoft Word:
 From the toolbar select  The ‘Save Map’ dialog will appear, note the ‘Save as Type’ is already set to Word
 Enter a Filename
 Click Save
The Export Options dialog Opens. This dialog allows you to select the components of the Map
that are to be included in the export.

Ensure Notes is selected in ‘Branch options’, leave the others as default for now
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You’ll be asked if you want to preview the exported file:

View the Preview. An Image of the Map is displayed at the top of the Document. The Root
Branch has become the title of the document and each Branch has become a heading. Notes
become paragraph text attached to each Branch. The structure of your document is now ready!
RECAP – You have worked through the following topics:


Creating your own Styles to customise the Map look



Using Templates to save time



Altering the Layout of the Map to best suit its purpose



Adding Notes to Branches to supplement the information in the Map



Attaching links to other files to Branches



Creating Relationships using Mental Connections between Branches so nothing is
lost



Exporting a Map to Word

This guide to using MindGenius has been adapted
from the on-line tutorial available in MindGenius.
You can access this tutorial by clicking the ‘Help’
menu followed by ‘Tutorial’
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